You are not logged in.

samot4

Trainee

  • "samot4" started this thread

Posts: 2

Activitypoints: 15

Date of registration: Oct 9th 2019

net.hawkes.userlevel.level 2 [?]

net.hawkes.userlevel.experience 15

net.hawkes.userlevel.nextlevel 26

  • Send private message

1

Wednesday, October 9th 2019, 2:48pm

Cant mount usb-hd

Hi I stumbled over this image by chance.I have used Blackhole for several years on my boxes.Decided it was time for a change so I installed it on my VuUno4K.Installed without problems.The problems started when I tried to mount my 3 usb drives.Two of them mounted but the third a Toschiba did not mount.Never was a problem to mount it with Blackhole, no problem to mount it on a Vu solo clone running OpenATV.In PurE2 it shows up in mount manager as sda1 but whatever mountpoint I choose.No go.
Unfortunally 900gb of movies is stored on that hd so Im back on Blackhole.Youre image loocks nice though.The only other problem I experinced was that I could not find a button for subtitle selection.On Blackhole you press yellow button twice to select subtitle. :115E17~112:

risbo

Intermediate

  • "risbo" is male

Posts: 22

Activitypoints: 265

Date of registration: Apr 1st 2019

net.hawkes.userlevel.level 14 [?]

net.hawkes.userlevel.experience 4,367

net.hawkes.userlevel.nextlevel 5,517

Thanks: 10 / 17

  • Send private message

2

Monday, October 14th 2019, 6:54pm

there should be info on forum. i mounted usb on zero4k without a problem..........Structuring PurE2: mounting devices/partitions in Device Manager, what to send where!

Similar threads