You are not logged in.

Dear visitor, welcome to HDSC-Board Home of Pur-E2 Image . If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Sametdream

Beginner

  • "Sametdream" is male
  • "Sametdream" started this thread

Posts: 7

Activitypoints: 40

Date of registration: Dec 21st 2018

net.hawkes.userlevel.level 10 [?]

net.hawkes.userlevel.experience 1,048

net.hawkes.userlevel.nextlevel 1,454

  • Send private message

1

Monday, April 29th 2019, 2:58pm

Vu+duo 4K, kein Bild nur Ton

Seit Image Update 27 April kommt kein Bild auf Vu+ Duo4 4K, Ton funktioniert und Menu-Einstellungen auch, kein Bild auch bei aufgenommene Filme. Mit älteren pure2 Image ist alles OK, sobald ich update ist wieder schwarz!

Aliraza63

Beginner

Posts: 21

Activitypoints: 265

Date of registration: Apr 24th 2015

net.hawkes.userlevel.level 21 [?]

net.hawkes.userlevel.experience 31,231

net.hawkes.userlevel.nextlevel 38,246

Thanks: 10 / 19

  • Send private message

2

Monday, April 29th 2019, 3:56pm

Clear your issue . you have problem with sat channels or with recorded movies ?
Vu + Solo4k, Vu + Uno-se 4k
Vu + Duo2, Vu + Solo2, Vu + Ultimo4K
Zegmma 9S

1 registered user thanked already.

Users who thanked for this post:

delfi (29.04.2019)

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

3

Monday, April 29th 2019, 4:03pm

@Sametdream - Das ist seltsam, da sich im Code für Audio nichts geändert hat und er auch auf anderen Boxen funktioniert.

Sametdream

Beginner

  • "Sametdream" is male
  • "Sametdream" started this thread

Posts: 7

Activitypoints: 40

Date of registration: Dec 21st 2018

net.hawkes.userlevel.level 10 [?]

net.hawkes.userlevel.experience 1,048

net.hawkes.userlevel.nextlevel 1,454

  • Send private message

4

Monday, April 29th 2019, 4:31pm

Clear your issue . you have problem with sat channels or with recorded movies ?
With older pure2 image works with same sender lists!

Sametdream

Beginner

  • "Sametdream" is male
  • "Sametdream" started this thread

Posts: 7

Activitypoints: 40

Date of registration: Dec 21st 2018

net.hawkes.userlevel.level 10 [?]

net.hawkes.userlevel.experience 1,048

net.hawkes.userlevel.nextlevel 1,454

  • Send private message

5

Monday, April 29th 2019, 4:40pm

@Sametdream - Das ist seltsam, da sich im Code für Audio nichts geändert hat und er auch auf anderen Boxen funktioniert.
Das ist sehr seltsam, bei YouTube TV auch kein Bild, ich hab auch neu flash gemacht, bringt nichts.
@Sametdream - Das ist seltsam, da sich im Code für Audio nichts geändert hat und er auch auf anderen Boxen funktioniert.
@Sametdream - Das ist seltsam, da sich im Code für Audio nichts geändert hat und er auch auf anderen Boxen funktioniert.

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

6

Monday, April 29th 2019, 5:13pm

Rebuilt, but... strange problems like this with VUs, and lack of these boxes makes us wonder whether to bother with them at all.

Sametdream

Beginner

  • "Sametdream" is male
  • "Sametdream" started this thread

Posts: 7

Activitypoints: 40

Date of registration: Dec 21st 2018

net.hawkes.userlevel.level 10 [?]

net.hawkes.userlevel.experience 1,048

net.hawkes.userlevel.nextlevel 1,454

  • Send private message

7

Monday, April 29th 2019, 5:32pm

@Sametdream - Das ist seltsam, da sich im Code für Audio nichts geändert hat und er auch auf anderen Boxen funktioniert.
Rebuilt, but... strange problems like this with VUs, and lack of these boxes makes us wonder whether to bother with them at all.
Ich hatte bis jetzt nie Probleme mit euren Image, Vu+ Duo 4K seit Dezember 18, ich mach ein neues Senderliste drauf vielleicht klappt wieder.

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

8

Monday, April 29th 2019, 7:00pm

Ich hab das gleiche Problem

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

9

Monday, April 29th 2019, 7:19pm

Vielen Dank für einen Bericht, aber wir können nicht viel tun.
Ok, es gibt ein neues duo4k 6.2-Image in DLoads und in einigen Stunden sollte es auch ein 6.3-Image geben.

Sametdream

Beginner

  • "Sametdream" is male
  • "Sametdream" started this thread

Posts: 7

Activitypoints: 40

Date of registration: Dec 21st 2018

net.hawkes.userlevel.level 10 [?]

net.hawkes.userlevel.experience 1,048

net.hawkes.userlevel.nextlevel 1,454

  • Send private message

10

Monday, April 29th 2019, 7:53pm

Vielen Dank für einen Bericht, aber wir können nicht viel tun.
Ok, es gibt ein neues duo4k 6.2-Image in DLoads und in einigen Stunden sollte es auch ein 6.3-Image geben.
Trotzdem danke für die Infos, ich versuch morgen wieder mit neuen Image.

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

11

Monday, April 29th 2019, 7:56pm

auch mit der 6.3 ist der Fehler leider habe alles neu gemacht. Kann ich euch etwas zukommen lassen um den Fehler zu finde?

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

12

Monday, April 29th 2019, 10:42pm

Das Update vor etwa einer Stunde hat das Problem noch nicht beseitigt.

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

13

Monday, April 29th 2019, 10:50pm

Well, as we can do nothing about it, it is pehaps the best to stop Vu support.

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

14

Tuesday, April 30th 2019, 7:08am

Das hoffe ich nicht gibt es mit VU sonst noch mehr Probleme? Bis auf das letzt Update hatte ich noch keine Probleme. Es ist auch nur bei der duo4k. Ultimo oder Zero hat das Problem nicht. Ich hab leider keine Ahnung was genau geändert wurde aber vielleicht hat es etwas mit der 4k Auflösung zu tun ich leider keine 4k TV. Leider gibt es auch keine Möglichkeit es analog auszugeben stream von der Box zum PC funktioniert.

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

15

Tuesday, April 30th 2019, 9:32am

Alle 6.2 VUs (außer Gen. 1 Uno, Solo, Duo, Ultimo) werden mit neuen Treibern aktualisiert. Ich frage mich, ob das Problem immer noch nur für duo4k besteht oder neue Treiber nicht mit pure2 funktionieren.

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

16

Tuesday, April 30th 2019, 11:30am

Ich hab auch eine Zero4k und hab hier mal versucht eine update zu machen.
von:
OE-System:
OE-Alliance 4.2

Firmware-Version:
PurE2 6.2.002 (2019-04-24)

Kernel / Treiber:
4.1.20 / 20181204

auf:
OE-System:
OE-Alliance 4.2

Firmware-Version:
PurE2 6.2.002 (2019-04-27)

Kernel / Treiber:
4.1.20 / 20190424


das funktioniert ich schau jetzt mal wie sich das bei der Duo4k verhält.
Dort habe ich zur zeit das:
OE-System:
OE-Alliance 4.3

Firmware-Version:

PurE2 6.3.001 (2019-04-27)

Kernel / Treiber:
4.1.45 / 20190424

1 registered user thanked already.

Users who thanked for this post:

delfi (30.04.2019)

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

17

Tuesday, April 30th 2019, 12:09pm

Latest drivers for mips boxen should be 2019.04.29, fuer arm 2019.04.24

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

18

Tuesday, April 30th 2019, 12:22pm

Das würde dann ja auch passen zero4k und duo4k sind arm. Gibt es das Image vor der Umstellung auf den neuen Treiber noch wo?

kime

Beginner

Posts: 15

Activitypoints: 90

Date of registration: Nov 13th 2015

net.hawkes.userlevel.level 19 [?]

net.hawkes.userlevel.experience 19,260

net.hawkes.userlevel.nextlevel 22,851

Thanks: 2 / 1

  • Send private message

19

Tuesday, April 30th 2019, 1:05pm

Ich hab jetzt auch noch eine Solo4k jetzt aktuell mit diesen werten.


OE-System:
OE-Alliance 4.2

Firmware-Version:
PurE2 6.2.002 (2019-04-27)

Kernel / Treiber:
3.14.28 / 20190424

delfi

PurE2-Teamleiter

Posts: 843

Activitypoints: 10,185

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 40 [?]

net.hawkes.userlevel.experience 1,903,218

net.hawkes.userlevel.nextlevel 2,111,327

Thanks: 782 / 390

  • Send private message

20

Tuesday, April 30th 2019, 1:07pm

Wenn ich es richtig verstanden habe, mit neuen Treibern funktioniert keine aktuelle Box in Ordnung?

2 users apart from you are browsing this thread:

2 guests

Similar threads