You are not logged in.



  • "entusiasti" is male
  • "entusiasti" started this thread

Posts: 3

Activitypoints: 50

Date of registration: Jan 9th 2019

net.hawkes.userlevel.level 7 [?]

net.hawkes.userlevel.experience 392

net.hawkes.userlevel.nextlevel 443

Thanks: 1 / 4

  • Send private message


Thursday, January 10th 2019, 9:31am

Password problem after new instalation

Hi guys. I installed the latest 6.2 image on my DM7020HD. Everything went ok, but now i have problems logging with telnet. User is: root, but password ? I tried my old one from the previous image but its not correct now. I tried the default:dreambox but still no joy...I don't know how to see the actual one. Any help would be welcome. Thanks!



  • "Eiweiss" is male

Posts: 82

Activitypoints: 890

Date of registration: Jan 3rd 2019

net.hawkes.userlevel.level 17 [?]

net.hawkes.userlevel.experience 11,164

net.hawkes.userlevel.nextlevel 13,278

Thanks: 41 / 51

  • Send private message


Thursday, January 10th 2019, 9:39am

Hi Entusiasti,

try pure2 :EVD335~121:

...and then you can change it in telnet with command passwd
Freedom is just another word for nothing left to lose

2 registered users thanked already.

Users who thanked for this post:

entusiasti (10.01.2019), jack1.9 (10.01.2019)