You are not logged in.

apovis2105

Intermediate

  • "apovis2105" started this thread

Posts: 22

Activitypoints: 200

Date of registration: Nov 4th 2017

net.hawkes.userlevel.level 18 [?]

net.hawkes.userlevel.experience 14,461

net.hawkes.userlevel.nextlevel 17,484

Thanks: 7 / 8

  • Send private message

1

Sunday, July 21st 2019, 12:42pm

Probleme mit dem Mountmanager

Hallo Leute,

hab mal wieder versucht euer Imge zu installieren. Hat alles einwandfrei geklappt.

Nur beim mounten meiner drei Festplatten ( manuell über den Mountmanager )
1. interne FP nach /media/hdd ( 2TB )
2. externe FP 1 nach /media/usb ( 2TB )
3. externe FP 2 nach /media/hdd2 ( 4TB )

Die ersten zwei mountet das System immer richtig, die dritte FP mit 4TB
wird als /dev/sdc1 erkannt, aber ohne Mount, ganz egal was ich auch tue.


Zur Info, im openATV 6.3, NFR 6.3 und HDF 6.3 funktioniert alles genau so wie
ich möchte, nur bei eurem Image klappt das nicht, wieso ??


Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
pure2 6.3 gbquad4k

gbquad4k login: root
Password:
Last login: Sun Jul 21 12:38:52 CEST 2019 on pts/0
root@gbquad4k:~# blkid
/dev/sda1: UUID="55235e86-fe21-49f5-a6ab-0183fba375fc" TYPE="ext4" PARTUUID="651b4c58-01"
/dev/mmcblk0p1: SEC_TYPE="msdos" UUID="CB44-6994" TYPE="vfat" PARTLABEL="boot" PARTUUID="4bc8dd8c-f310-4c13-83cf-86710158ca8c"
/dev/mmcblk0p5: UUID="465ed3c3-c26b-4258-aaf5-87452439ed9b" TYPE="ext4" PARTLABEL="rootfs1" PARTUUID="a06ec0cf-0a14-4288-b95e-90642378e5f4"
/dev/mmcblk0p9: UUID="0852b5ef-4a32-4dce-bd1d-94924188f368" TYPE="ext4" PARTLABEL="rootfs3" PARTUUID="6ad60791-78b9-466f-9f4b-b2700db417f4"
/dev/mmcblk0p10: UUID="7993d223-f753-4865-a4ef-0e9d4a47205f" TYPE="swap" PARTLABEL="swap" PARTUUID="6b0e5eda-3f6b-4166-beed-ed1accbebebe"
/dev/mmcblk0p7: UUID="60b7dfe8-aaf1-47c7-be54-1ccede3e2f6e" TYPE="ext4" PARTLABEL="rootfs2" PARTUUID="0035d4da-5f00-4c7d-8fd2-9034549c0038"
/dev/sdc1: UUID="e07769d1-a17d-9e40-bb75-14192840e2c0" TYPE="ext4" PARTLABEL="Basic data partition" PARTUUID="f538e512-a152-11e9-935a-dc0ea11b2b6a"
/dev/sdb1: UUID="1e57853f-d45d-4d81-95ec-fa7628eb28a7" TYPE="ext4" PARTUUID="0de125c7-01"
/dev/mmcblk0: PTUUID="99390847-ae74-422d-b5cf-2b3d28f6b94e" PTTYPE="gpt"
/dev/mmcblk0p2: PARTLABEL="splash" PARTUUID="ebc7c8c6-1de3-4326-98ba-d3f11570ea3a"
/dev/mmcblk0p3: PARTLABEL="rescue" PARTUUID="75303635-9e98-453a-a7e2-6a635867104e"
/dev/mmcblk0p4: PARTLABEL="kernel1" PARTUUID="d6d34aa5-77f9-4c96-b565-2c63bc0e6108"
/dev/mmcblk0p6: PARTLABEL="kernel2" PARTUUID="d5c8e753-b48d-46ed-a69b-9f94b41a467f"
/dev/mmcblk0p8: PARTLABEL="kernel3" PARTUUID="8ccffd06-ff18-4123-af31-884fa8b509b2"
root@gbquad4k:~#


Gruß
apovis2105
apovis2105 has attached the following files:
Box: Gigablue Quad 4K
TV: Samsung UE55F6500
AV-Receiver: Yamaha RX-V483
Lautsprecher: Teufel Ultima MK2

delfi

PurE2-Teamleiter

Posts: 960

Activitypoints: 11,910

Date of registration: Mar 14th 2013

net.hawkes.userlevel.level 41 [?]

net.hawkes.userlevel.experience 2,258,989

net.hawkes.userlevel.nextlevel 2,530,022

Thanks: 937 / 463

  • Send private message

2

Sunday, July 21st 2019, 1:07pm

Elemenrs 25A1 is NTFS ? Is ntfs support installed ?

apovis2105

Intermediate

  • "apovis2105" started this thread

Posts: 22

Activitypoints: 200

Date of registration: Nov 4th 2017

net.hawkes.userlevel.level 18 [?]

net.hawkes.userlevel.experience 14,461

net.hawkes.userlevel.nextlevel 17,484

Thanks: 7 / 8

  • Send private message

3

Sunday, July 21st 2019, 2:13pm

Hallo,

die FP ist natürlich in ext4 formatiert. Auf anderen Images gibt es da ja keinerlei Probleme.
Die Festplatte wird von jedem Image erkannt, siehe screenshot. Hier im openATV eben als
/media/usb , als /dev/sdc1 Typ: ext4
NTFS ist für unsere Linuxboxen nicht geeignet und wird somit von mir auch nicht genutzt !!

Gruß
apovis2105
apovis2105 has attached the following file:
Box: Gigablue Quad 4K
TV: Samsung UE55F6500
AV-Receiver: Yamaha RX-V483
Lautsprecher: Teufel Ultima MK2

Similar threads